"Unable to find local deployd"

  • 81 Просмотры
  • Последний пост 3 недель назад
Эльвин Агарагимов разместил пост 10 декабря 2017

После запуска dpd -m "путь к монгеДБ", выбивает: "Unable to find local deployd", а перед запуском, тобишь после установки выбивает ошибки:

npm WARN deprecated dpd-clientlib@0.8.9: 0.8.9

npm WARN deprecated node-uuid@1.4.8: Use uuid module instead

npm ERR! Unexpected end of JSON input while parsing near '...ssert-plus":"^1.0.0"}'

 

npm ERR! A complete log of this run can be found in:

npm ERR!     C:\Users\eagar\AppData\Roaming\npm-cache\_logs\2017-12-10T17_21_30_810Z-debug.log

 

npm install error: Error: Command failed: npm install

npm WARN deprecated dpd-clientlib@0.8.9: 0.8.9

npm WARN deprecated node-uuid@1.4.8: Use uuid module instead

npm ERR! Unexpected end of JSON input while parsing near '...ssert-plus":"^1.0.0"}'

Master Yoda разместил пост 3 недель назад

Какая версия ноды у вас установлена? Возможно проблема в ней.

Попробуйте выполнить перед установокой пакета эти команды:

npm uninstall --save node-uuid
npm install --save uuid

Close